Audi Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I can't believe this but it actually works great! BLACK KIWI EXPRESS SHINE SPONGE 184-001 (shoe polish.) Purchased at any convenience store. Make sure it is cleen first. Just whipe it on all the surfaces except the screen. Wait 10 minutes and whipe off. You'll find that most of the black gets absorbed by the rubbery paint on the RNS-E. Very little will come off. Also, the polish does not stick to any of the white lettering (because it is non pourus.) Almost a perfect match in color!
 

·
Registered
Joined
·
53 Posts
What made you think of that? But more importantly, do you have any pictures that you can post to show how it came out?
 

·
Registered
Joined
·
137 Posts
I had thought about that, but did not have the guts to try it. Personally I don't think the color does not look all that bad, but nothing beats a perfect match. Please post pictures
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
I posted a few images in the album

Sorry, still trying to figure out how to add a pic to the replies. If you look in the photo album on this website, you can see the new color. I am still amazed. Hopefully, my adapters will come soon so that I can do the full install.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Yes, when I hold it next to the stock radio, it is a match. I'll take more pics when I do the install.
 

·
Registered
Joined
·
3,759 Posts
I have a KIWI thingy to try it. ....

Just done it and although it's not a perfect match, its far blacker and shiny so as to match the S8 instrument facia.

So a great idea.

Craig
 

·
Registered
Joined
·
114 Posts
Big thanks to johnnya6 for this fix. I just tried it this afternoon and it is much better now. Craigyb is correct, the match is not perfect but it looks noticeably better than the grayish color it was before. Everyone who saw it prior to the KIWI coloring didn't notice or care but it drove me nuts. Now I am much happier with how it looks in the car.
 

·
Registered
Joined
·
300 Posts
Here is a picture of the system I sold Nick, he just did the shoe polish trick and it looks GREAT



Anyone interested in this same system at a great price please call me, I have one in stock and ready to go.

Steve
 

·
Registered
Joined
·
6,767 Posts
Did you guys ever figure out this B5 clock issue? Or isn't it that bad? I have a friend with a 2002 B5 S4 who might be interested but he has some concerns that the clocks not in synch will bother him too much.
 

·
Registered
Joined
·
114 Posts
Nope the clock is still an issue. I think it will take a firmware upgrade to allow you to select either GPS clock or the instrument cluster one. Of course I have been wrong before.

I don't think it is really that annoying. The clock on the Nav unit is for letting you know your ETA at your destination.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Looks great! Glad to help out. I just got my adaptors today. I'll share some pics when I get mine installed. Finally, I've been waiting for over 2 months to do the install.
 

·
Registered
Joined
·
996 Posts
johnnya6 said:
I can't believe this but it actually works great! BLACK KIWI EXPRESS SHINE SPONGE 184-001 (shoe polish.) Purchased at any convenience store. Make sure it is cleen first. Just whipe it on all the surfaces except the screen. Wait 10 minutes and whipe off. You'll find that most of the black gets absorbed by the rubbery paint on the RNS-E. Very little will come off. Also, the polish does not stick to any of the white lettering (because it is non pourus.) Almost a perfect match in color!
well done. Very smart.
 
1 - 13 of 13 Posts
Top