Audi Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Few weeks ago I was looking for DIY on installing aftermarket system into my 2008 Audi A6 with BOSE System. No info was found so after weeks of figuring everything out I was able to gather wiring diagrams, PIN layouts and therefor was able to tap into proper wires. I did not take pictures while I was doing it but here is the step by step:

Tools needed.
Hex screwdriver (to take factory BOSE amp out)
13mm Socket (to take battery strap off)
10mm Socket (to disconnect + cable from the battery)
T-Taps (14-16 Gauge will work)
Trunk LOC (I used SNI-45T Model)
Aftermarket Amp (I used JL Audio 500/1)
Subwoofer (I used JL Audio 10W6)
8 Gauge wiring kit to connect your sub, amp etc.

Step 1:Use 13mm socket wrench and disconnect your batter strap

Step 2: Take off plastic cover covering the battery off

Step 3: Use 10mm socket wrench to disconnect POS cable from the battery and set the POS cable AWAY from the POS battery terminal or stick a towel under the terminal and the cable so the don't touch each other during the process of installation

Step 4: Take the cover which overs your factory BOSE amp (left side of your trunk) BOSE amp is located on top of the navigation unit. You will need to use a Hex Screwdriver to take 3 bolts out (refer to the picture)

Step 5: Unplug the pin connector from the BOSE amp. You must extend plastic holders in order to disconnect it without breaking it. If it take too much force to disconnect, you doing it wrong. (refer to the picture)

Step 6: Locate wires coming out of PIN 1, PIN 5, PIN 15, PIN 16, and PIN 17

PIN 1 is your +12v wire. It will become hot once the ignition is activated and stays on for about 30 sec. after you lock the car.
PIN 5 is your Bass speaker front left (+)
PIN 15 is your Bass speaker front right (-)
PIN 16 is your Bass speaker front right (+)
PIN 17 is your Bass speaker front left (-)
The reason why you using "Bass speakers" is because aftermarket amp already puts put "Low-Freq" so your aftermarket sub won't sounds all disturbed vs. is you were to tap into regular, "Hi-Freq" speakers.
(refer to picture for pin layout, also PINs 1 and 11 are imprinted on the wire plug)

Step 7: Tap into wires (with T- Taps) coming out of PINS 1, 5, 15, 16 and 17. I suggest to tap little further out from the plug that way you can put the casing back (one with the purple lever) and the T-Taps won't be on the way.

Step 8: Connect your "Trunk Loc" (in my case SNI-45T) to your Taps on PINS 5, 15,16 and 17. Make sure you use your "Trunk-LOCs" manual to tap into correct POS and NEG, LEFT and RIGHT wires.
Connect your "Trunk-LOCs" constant POS cable to PIN 1.
Connect your "Trunk-LOCs" ground cable somewhere on the solid metal.
(I used a screw right above the factory amp, the one that actually hols the housing of BOSE amp.)
(refer to SNI-45T manual link. Also in this link they got Red wire as "positive", my "positive" was yellow and instead of running it all the way to the amp's "positive" terminal as pictures, just "T-Tap" into PIN 1.)

Step 9: Run "remote cable" (in my case with SNI-45T the cable is blue) to your aftermarket amp. (run under the trunk carpet if you prefer)

Step 10: Run RCAs from "Trunk-Loc" to your amp. (run under the trunk carpet if you prefer) (Make sure you use correct "left and right channels) in correspondence with "left and right channels" when you "T-Tap'ed" into factory BOSE Amp harness.)

Step 11: Assemble everything back in reverse order.

I assume everyone knows how yo connect their aftermarket amp + and - cables and how to connect the aftermarket sub from the aftermarket amp, so I am not gonna go into that.

I placed my amp on the middle back, under the trunk carpet, and strapped the carpet back on so the amp is not visible at all.

I am currently "figerglassing" the box so it fits on the back right of the trunk and that way it looks custom and my trunk still can be used.

PLEASE BE AWARE, I AM NOT RESPONSIBLE FOR ANY DAMAGES YOU MIGHT CAUSE DURING THIS INSTALLATION. YOUR AUDI FACTORY WARRANTY ALSO MIGHT BE VOIDED AFTER THIS INSTALL.

SNI-45T Mannual: http://www.pac-audio.com/PACProductData/SNI-45T/1_Instructions/sni-45t_instructions_020909.pdf
Enjoy!

UPDATE: Fiberglass speaker box is done http://forums.audiworld.com/showthread.php?t=2796650
 

Attachments

·
Registered
Joined
·
1 Posts
Just installed an amp using this tutorial and everything worked as mentioned except PIN 1 for the +12v wire. After I lock the car, the aftermarket amp does not shut off. My amp is always on. Maybe the factory amp is always on as well.
 

·
Registered
Joined
·
7 Posts
Yes , pin 1 is always live +12v . Disconnected as soon as you can because it will start to drain your battery. I found that the hard way. If you like you can take my advice, what I did is i run wire all the way to the fuse panel on passenger front side, and you can connected to fuse 12 on brown socket which is empty. I did that and everthing is fine.
Good luck
 

·
Registered
Joined
·
1 Posts
For thsose of us not using the SNI-45T (I have a IEC auloc) do you know what pin can be used for the remote cable? Thanks
 
1 - 5 of 5 Posts
Top