Audi Forum banner

121 - 127 of 127 Posts

·
Registered
Joined
·
5 Posts
Needless to say its now a huge headache and my mechanic has spent hours on it which is going to cost me a ton. the instructions are horrible and unclear and do not make sense. here is where I'm at:
drivers side works fine, passenger side DRL flicker, when beams on LEDs on passenger do not work. We both have no idea what to do to fix it. VIdeos:

headlights on, passenger LED working, driver LED not working: http://www.youtube.com/watch?v=kLdNWqO1uRU
drivers side headlights off DRL on: LED flickers and makes sound humming sound: http://www.youtube.com/watch?v=3Z9vOEhkTQs
 

·
Registered
Joined
·
5 Posts
Hi! OK, and update to this. The little bulbs I mentioned in the previous post NEED to be connected and just sitting inside the housing for the lights to work. We removed them thinking they were pointless because the horribly written instructions didn't say anything about them. Bad move as this caused the flickering. Put the bulbs back in and the DRLs work properly including dimming when turn signal. However, when the headlight beams are turned on the DRLs turn off completly instead of dimming. Of course the instructions don't mentioned anything about this so I'll have to revisit it. We think we have the add wires to the fog lights in order for this to work becuase the passenger side was working properly with the added wiring spliced to the fog lights, we removed this though because we couldn't figure out the wiring for the drivers side.

At the moment its just DRL and no LEDs when headlights on. Drivable for the time being. I'll update again when we figure it all out.
DSC07072 (Custom).JPG
 

·
Registered
Joined
·
260 Posts
Hi guys,

Please an advice from who already did this retrofit...

I installed

- 029 DH and 030 DH headlights with all bulbs and control modules.
- All lamps tested with a battery, everything works, LEDs included
- Added bumper with headlight washer system
- 09 central electronics unit with 209 K, pins modified (4-6-8 modification on left, 1-2-15 on right) as from earlier in this thread
- 09 coding changed to 5 = LED Daytime Running Lights with Headlight Washer System
- my car has original halogens, so I got a Kufatek harness which had a wrong pin for the sidelights (it was not connected to pin 10 but pin 4, empty on my car) now corrected

Bi-Xenon are working, LEDs are not working!!!
 

·
Registered
Joined
·
260 Posts
Hi guys,

Please an advice from who already did this retrofit...

I installed

- 029 DH and 030 DH headlights with all bulbs and control modules.
- All lamps tested with a battery, everything works, LEDs included
- Added bumper with headlight washer system
- 09 central electronics unit with 209 K, pins modified (4-6-8 modification on left, 1-2-15 on right) as from earlier in this thread
- 09 coding changed to 5 = LED Daytime Running Lights with Headlight Washer System
- my car has original halogens, so I got a Kufatek harness which had a wrong pin for the sidelights (it was not connected to pin 10 but pin 4, empty on my car) now corrected

Bi-Xenon are working, LEDs are not working!!!
Even with the overwhelming absence of help, I managed.
 

·
Registered
Joined
·
260 Posts
Hi looking to do this on my Audi 2007 3.2 A6... what are the best lights to buy and where do i buy them from!!??!?!??

Thanks! look forward to doing this!
Well, got my complete headlights from the usual auction site...then it depends whether you want AFS or not.
 
121 - 127 of 127 Posts
Top