Audi Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey, guys! New member here. Long time Audi owner, however. So, my wife purchased an 08 Q7 and the day we drove it off the lot the sound was stuck on mute. Did the research, found the multiple amp issues people were having and corrected the leak issue/unclogged drain plugs as there was water on the front passenger floorboard the day after a heavy rain. Inspected the amp and noticed water damage so I tried to clean it up some and reinstalled it. At this point ALL of my speakers still worked when they wanted to...okay here’s the good part. I hooked the scan tool up to it to check a few things as my tpms light was on and I checked the radio section & got a few codes and carried on. Later that day my wife and I leave to run some errands and the radio worked as it usually did...volume with no control, but now there’s only sound coming out the left side speakers. Would it be possible that with a faulty amp and a simple scan of my vehicle it triggered the Component Protection on the Bose system?
 

·
Registered
Joined
·
1 Posts
A scan or even removal of the Amp will never activate component protection, as long as you use the same Amp with same part number.

This problem is due to the damage of the Amplifier circuit board. I had the same issue, and replaced with a new one. But aftet installing new one, i had to reprogram it to remove the component protection.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
I’ve been in contact with someone who specializes in Bose amps and says that the circuit board could be so damaged that it could go into component protection, which I fear it has. He says he can still fix it, but would possibly have to be recoded. Next question being; is this something that only Audi can do, or can I get the software and do it myself? I haven’t spent much time looking into the coding part of it. I’m sure I can figure it out with time, but any help would be appreciated to speed the process up! Need some boom boom in the Q7!

Edit: my 98 b5 has never even needed a scan tool so this all is sorta new to me on the whole coding thing really. Is there any advise I can get on the coding from any of you Audi gurus?
 
1 - 3 of 3 Posts
Top