Audi Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
1,624 Posts
Discussion Starter · #1 ·
So I got my new manuals in and noticed a few changes. I'll be posting some other pages in other forums with their own topics. I thought it very interesting that the manual states that the power stays on until the key is removed. There is also a new section on the mute function added with the 0150 firmware. Check the multimedia forum for other new sections I have posted there.

 

·
Registered
Joined
·
6,767 Posts
Is this page for the US 0150 sw? Because it says the unit will turn off when the key is removed but I thought you confirmed that it still turns off with ignition off. I have Bjarne's CANGate installed, that's why I can't confirm if this has changed.
 

·
Registered
Joined
·
6,767 Posts
Avantquattro said:
For the record, my power button only mutes the sound now and the screen stays "lit" until the key is removed. In other words, the power button no longer functions while the key is in the ignition.
It will actually if you press it for a litle longer. But you are saying that the RNS-E doesn't turn off anymore with ignition, it now turns off when the key gets removed? I htink I have to go downstairs today and disable this feature in Bjarne's CANGate to see what mine does. :)
 

·
Registered
Joined
·
19 Posts
AudiA4B6US said:
Avantquattro said:
For the record, my power button only mutes the sound now and the screen stays "lit" until the key is removed. In other words, the power button no longer functions while the key is in the ignition.
It will actually if you press it for a litle longer. But you are saying that the RNS-E doesn't turn off anymore with ignition, it now turns off when the key gets removed? I htink I have to go downstairs today and disable this feature in Bjarne's CANGate to see what mine does. :)
Doh ! I stand corrected ... if I press and hold the button it turns off and if I turn the ignition off, it turns off. Now if only I can get my cluster display to start working !! xpost-> http://www.navplus.us/forum/viewtopic.php?t=4502
 

·
Registered
Joined
·
515 Posts
i have a real US unit (E i believe) with SW 0150 and i am pretty sure it still turns off with the ignition..

but now i need to go back and double check..
 

·
Registered
Joined
·
517 Posts
AudiA4B6US said:
Avantquattro said:
For the record, my power button only mutes the sound now and the screen stays "lit" until the key is removed. In other words, the power button no longer functions while the key is in the ignition.
It will actually if you press it for a litle longer. But you are saying that the RNS-E doesn't turn off anymore with ignition, it now turns off when the key gets removed? I htink I have to go downstairs today and disable this feature in Bjarne's CANGate to see what mine does. :)
I bypassed CANGate, when I first got US0150 installed. Unfortunately they did not implement keeping the RNS-E on until the key is removed :cry:
I think I mentioned it in the original US 0150 thread.
 

·
Registered
Joined
·
6 Posts
fritzner said:
i have a real US unit (E i believe) with SW 0150 and i am pretty sure it still turns off with the ignition..
For me, the display goes out with the ingition, but everything keeps running. When I pull the key, it shuts off completely. How did I learn this? I inadvertently hung up on my wife by pulling the key, thereby severing the bluetooth connection to my phone.
 

·
Registered
Joined
·
41 Posts
safelder said:
For me, the display goes out with the ingition, but everything keeps running. When I pull the key, it shuts off completely. How did I learn this? I inadvertently hung up on my wife by pulling the key, thereby severing the bluetooth connection to my phone.
Sooo, the BT stays connected--that's AWESOME! That's what I was concerned about the most with the whole "off with ignition" thing. Does audio continue until the key is removed? I couldn't care less if the disply is kept on--it's just nice to have the music playing until I'm ready to exit the car :wink:
 

·
Registered
Joined
·
517 Posts
safelder said:
For me, the display goes out with the ingition, but everything keeps running. When I pull the key, it shuts off completely. How did I learn this? I inadvertently hung up on my wife by pulling the key, thereby severing the bluetooth connection to my phone.
Which car and MY do you have? I am wondering if they changed the cluster ignition messages in very new cars to enable this feature in US, because it does not seem to work in older cars.

So if others are reporting on this feature, please list your car and MY.
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter · #16 ·
safelder said:
fritzner said:
i have a real US unit (E i believe) with SW 0150 and i am pretty sure it still turns off with the ignition..
For me, the display goes out with the ingition, but everything keeps running. When I pull the key, it shuts off completely. How did I learn this? I inadvertently hung up on my wife by pulling the key, thereby severing the bluetooth connection to my phone.
That is because the bluetooth stays on until you remove the key from the ignition. It has always behaved this way. The RNS-E does not stay on meaning the screen turns off and the music and navigations stops as soon as the key is turned to the off position.
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter · #17 ·
bjarne said:
safelder said:
For me, the display goes out with the ingition, but everything keeps running. When I pull the key, it shuts off completely. How did I learn this? I inadvertently hung up on my wife by pulling the key, thereby severing the bluetooth connection to my phone.
Which car and MY do you have? I am wondering if they changed the cluster ignition messages in very new cars to enable this feature in US, because it does not seem to work in older cars.

So if others are reporting on this feature, please list your car and MY.
Bjarne,
He was just saying this because his bluetooth was operational which is normal behavior.
 

·
Registered
Joined
·
6 Posts
bjarne said:
Which car and MY do you have? I am wondering if they changed the cluster ignition messages in very new cars to enable this feature in US, because it does not seem to work in older cars.
2007 S4, picked up the very week the 2007 DVDs came out. Thus, I assume (but don't know for a fact) that my firmware has only ever been loaded with the most recent version.

As to the question of whether or not audio persists until you remove the key...I can't recall. Usually, I'm cutting the engine in a garage, and, since I listen to satellite, the audio has cut off from loss of signal long before I kill the engine. Also, it is rare that I will sit with the key in the ignition but the engine off, unless I'm on the phone, in which case the audio is muted.

BTW, I like the RNS-E a lot better than the MMI in my former A6.
 

·
Registered
Joined
·
74 Posts
abdrury said:
safelder said:
For me, the display goes out with the ingition, but everything keeps running. When I pull the key, it shuts off completely. How did I learn this? I inadvertently hung up on my wife by pulling the key, thereby severing the bluetooth connection to my phone.
Sooo, the BT stays connected--that's AWESOME! That's what I was concerned about the most with the whole "off with ignition" thing. Does audio continue until the key is removed? I couldn't care less if the disply is kept on--it's just nice to have the music playing until I'm ready to exit the car :wink:
BT will disconnect after a while. I think the default is 30 seconds, but you can VAG-COM that to other pre-set intervals.
 
1 - 20 of 24 Posts
Top