Audi Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Since installing the new SW, I've noticed that I no longer receive voice prompts indicating the side of the road my destination is on.

I simply get "You have reached the destination".

Anyone else? Possible fix?

This was one of my favorite things, I'd hate to hear that a SW update has done it in. :-(
 

·
Registered
Joined
·
70 Posts
My car is still running SW 110 and using the 2006 map data, and I'm pretty sure I don't always get the side of road prompt. My guess is that it's related to the detail level of the map data for a given destination.

Are you sure that you used to get the side of road prompt and now it's missing for the same destination?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
ktkemp said:
Are you sure that you used to get the side of road prompt and now it's missing for the same destination?
100% positive.

I've tried home, work, and parent's house.
All three used to to say:

"You have arrived at the destination, it is located on the left/right side of the road"

I figured it might be the new map disc, so on my way home from work today I navigated with old disc, new SW.... Still nothing.
 

·
Registered
Joined
·
95 Posts
You're right, in Europe versions that voice was off from 0450, and it was a nice option, but Audi does not thing the same...

Regards
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
zx81-sp said:
You're right, in Europe versions that voice was off from 0450, and it was a nice option, but Audi does not thing the same...

Regards
Such a pity. I'm actually contemplating reverting to 110 because of this.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Some promising news!

This morning I deleted then re-entered the street name and number for my work entry and I heard the glorious "left hand side of the road" as I pulled up.

I'll try the same for home and my other saved entries and see what happens.
 

·
Premium Member
Joined
·
11,350 Posts
zx81-sp said:
You're right, in Europe versions that voice was off from 0450, and it was a nice option, but Audi does not thing the same...

Regards
Strange.

My RNS-E has had SW0500 for some months and, for some destinations, I've still been getting the left/right side of the road voice message. And since upgrading to SW0550 I've still been getting the same messages.

It seems to be destination dependent - I always get it at an Audi dealer, I sometimes get it ad addresses I have programmed, but I never get it at a manually entered location (using the map).
 

·
Registered
Joined
·
4 Posts
but I never get it at a manually entered location (using the map).
makes sense.. an actual numbered address is needed to determine the side of the road, as oppossed to just latitude/longitude which can be ambigous.
 
1 - 10 of 10 Posts
Top