Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Hi, I've been searching for this all over the place, but not been able to find any conclusive comments. I have a 2006 A3 3.2 S-Line w/ BT option, but no Nav (i.e. Symphony II w/ Bose). I'm looking to retrofit it w/ the RNS-E. From what I understand, the A3 RNS-E (8P0 035 192 x) with US firmware should be a drop-in replacement for the Symphony II, since they're both on CAN. Or do I need a cable harness?

What I fail to find out is whether the existing BT module will continue to work -- has anybody done this particular conversion? Which is the minimum firmware version for BT to work?

The other thing I'm not certain about is whether I'll need VAG-COM to recode the BT unit, Nav and Instrumen Cluster? I spoke to somebody who said it may or may not be needed -- any opinions would be appreciated...

Thanks,

Stefan

[crosspost from yahoo group]
 

·
Registered
Joined
·
6,767 Posts
Your BT interface will be fine, only interfaces made before 2005 may not have the full functionality. You will need the usual adapter kit (RNS-E, HF/ZF antenna) and a new BT antenna (unless you want to use the sharfin on your roof). For the coding I'm not sure but you won't damage anything. The RNS-E should be coded to support the phone interface in your car (would be done by most sellers here) and if the cluster doesn't show the navi instructions your dealer (or anybody with a VAG-COM) could make that single change in #17 channel 62.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #3 ·
Wow, thanks for the quick reply! Still not 100% clear on the BT antenna though. Why would I need a new one? Is it integrated into the Symphony II, but not the RNS-E? Where would it be installed, and what would the antenna be plugged into?

Or did you mean I need a GPS antenna?
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #4 ·
Just to close the loop on this. I put in the RNS-E and the BT works like a charm -- the RNS-E doesn't know about it yet (it says no phone -- haven't gotten around to do the VAG-COM coding), but everything works as before -- the DIS displays my phone book, the phone gets registered, and the stereo gets muted when I make a call. Handsfree works, too... Neat. Haven't tried SDS yet.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top