Audi Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
So i followed the following procedure "to the T", but my update disc is still not recognized. I think this might have to do with the fact that my unit doesn't have the same EU version as the one in the procedure i followed. Heres my reasoning behind this hypothesis.

Kuphoff's EU unit had these versions in engineering mode (vs mine in parentheses) :

RNS-E PU EU
SW: 0150 (vs 0200)
HW: H05 (same)
Map: (blank) - (same)
HU/Nav SW Version: V5741010 (vs V5741020)
Boot Version: V574100B (same)
Audio SW Version: A5740020 030809 (vs A5740022-021209)

and he then modified the following :

575INDEX.txt & INDEX.txt
SOFIDX:0160
NAVVER:V5741020
AUDVER:A5740020

00.VNS
000001d0h: V57401 1020
00000210h: V574

LOADING.KWI
00000050h: V574
00000080h: 1020
00000190h: V574

LDM.BIN in 575 subfolder
00000000h: .LDR V5740000

Since i'm not starting with the same values, is it normal that the update disc with the above values is not recognized? Any idea what values I should try?

Or is it still an issue with the CD-R i'm burning? I used the standard nero 7 settings at lowest speed (4x) for a data disc and finalized it, using a Plextor PX-L890SA on a sony CD-R 700meg disc. I then changed the channel 97 to 1 to force the downgrade and the value is stored when i insert the disc.

I have a Vagcom cable and 10.6 vcds software for the weekend so i can try to fix it with any suggestions you might have to troubleshoot. Thanks in advance.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
are you talking about SW or NAVVER ?

For SW, i can go from 200 to 160 since im forcing a downgrade with vagcom. anyways i tried 210 and same result.

Or are you suggesting i increase NAVVER:V5741020 to V5741030 since mine is already at 1020?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
success

i randomly replaced all the 1020's with 1030's and boom it read the disc and converted the unit. Its a version X though, i think i have to change the audio version to match, however EVERYTHING works, including TMC traffic (i didnt even think it was available in canada) and sirius/xm.

i sort of suspect that no one actually knows what they are doing with these conversions, which would explain the lack of help i've received.

If anyone needs help converting a 193 G EU unit, you can send me a pm.
 

·
Super Moderator
Joined
·
11,350 Posts
i sort of suspect that no one actually knows what they are doing with these conversions, which would explain the lack of help i've received.
Until very recently converting 2010+ RNS-E from Eu to US was thought to be impossible, so you're one of "the few" so far.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
Until very recently converting 2010+ RNS-E from Eu to US was thought to be impossible, so you're one of "the few" so far.
I meant in general. I have yet to come across a post or thread explaining the reasoning behind changing certain values in these 5 or 6 files. Once you know why, you can adapt to your situation and go from there.

I totally winged it and it worked!
 
1 - 10 of 10 Posts
Top