Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
479 Posts
Discussion Starter · #1 ·
Well I've finally got round to upgrading my Chorus II 1-DIN to the 2-DIN RNS-E and removing the centre console and frame only took just over 2 hours. The only difficulty I had was disconnecting the roof switch located next to the cigarette lighter in the centre console.

Running all the cables has taken the rest of the day, but before I packed up for the day I just had to connect everything up and see if it actually works.

Well the DIS is working & displaying MP3 File Names to boot. :lol:

The buttons on the Steering Wheel all seem to work OK too. :lol:

In fact everything seems to work with the exception of the Front Speakers ??? :(

I have tried adjusting the fader from centre to full front and the sound just goes totally.

I have not used VGA-COM yet but I don't remember reading anything about speaker setup.

There are only 4 wires in the car's speaker connector and in the adaptor the same four middle wires are present and obviously the front speakers worked with the Chorus II.

Can any one shed some light on this problem please.
 

·
Premium Member
Joined
·
11,350 Posts
Sounds like your plug'n'play adapter is incorrectly grounding the Bose pin - that will disable the front speaker amplifiers built-in to the RNS-E.
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #3 ·
PetrolDave said:
Sounds like your plug'n'play adapter is incorrectly grounding the Bose pin - that will disable the front speaker amplifiers built-in to the RNS-E.
Ah, now that sounds like a posability, when I first ordered the adapter I thought the car did have Bose and when I found out that it didn't, I had to send the adaptor back to have the extra connector fitted.

So it's quite likely that they did not remove that link. I will check that out.

Cheers.
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #4 ·
PetrolDave said:
Sounds like your plug'n'play adapter is incorrectly grounding the Bose pin - that will disable the front speaker amplifiers built-in to the RNS-E.
You're a Star PDave, I now have my Front Speakers back !

Now all I've got to do is put everything back together - something for tomorrow me thinks.

Thanks again.
 
1 - 4 of 4 Posts
Top