Audi Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello Everyone,

Firstly i'm new to the site, hello.

As I say i've purchasde an 04 A4 B6 Saloon with RNS-E & Bluetooth. My phone SEK800i pairs fine but it only diaplays signal strenght/vodafone. I'm not getting any options, settings, phone book, call lists, dialler, etc, etc.

The car says it has SW: 0060 HW: H44

I know the phone works ok with the system as i've had it working in my previous Audi.

I have to assume I need some kind of upgrade?

Can anyone help?

What info do you need from me?

Cheers
 

·
Registered
Joined
·
530 Posts
Assuming you're running European software, SW0060 does not support extended phone functionality so you should start by upgrading that (anything above 0330 should be OK).

One other possibility is that you have an old bluetooth module which will need replacing. Can you tell us the part number?
 

·
Registered
Joined
·
530 Posts
You'll need to either have access to a VAG-COM/friendly dealer or physically inspect the unit which if installed by the factory will be in a little box under the passenger seat (at least it is in RHD cars).

VAG-COM is the much easier option if you have access to it. :D
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Alister said:
You'll need to either have access to a VAG-COM/friendly dealer or physically inspect the unit which if installed by the factory will be in a little box under the passenger seat (at least it is in RHD cars).

VAG-COM is the much easier option if you have access to it. :D
There's no box under the drivers seat. Any other suggestions? what does it look like?

Also can you confirm I should insert the updated NAV-DVD first followed by the SW update?

cheers
 

·
Registered
Joined
·
3,759 Posts
It's not under the seat, it's under the carpet under the seat. You will need to remove trim and possibly the seat to get to it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
craigyb said:
It's not under the seat, it's under the carpet under the seat. You will need to remove trim and possibly the seat to get to it.
Ah ha! thanks.
 

·
Registered
Joined
·
3,759 Posts
If you can confirm you have a "D" module, then that is part of your problem, the only way to fix it is with these 4 steps

1. Change the module to a C, F, M or H (or even G at a pinch)
2. Upgrade the SW of the RNS-E to at least 330 (500 is the latest)
3. Recode the RNS-E to 0xxx7xx
4. Recode the Phone module to 001xxxx

This is the only way to get the full functionality.
 
1 - 10 of 10 Posts
Top